Böse Welt!

Eigentlich hab ich keinerlei Zeit, da ganz dringend eine Webseite editiert werden muss, aber das kann ich niemandem vorenthalten:

Die von Ihnen gewählte Internetseite kann nur von Browsern erreicht werden, die das Http 1.1 Protokoll unterstützen.

Modernes Webhosting verlangt einen fortschrittlichen Umgang mit den Ressourcen des Internets.
Um dies zu gewährleisten wird auf modernen Servern das Http 1.1 Protokoll verwendet. Dieses spart IP-Adress Ressourcen damit auch in der Zukunft das rasche Wachstum des Internets fortschreiten kann.
Wir empfehlen Ihnen daher einen modernen Browser mit Http 1.1 Unterstützung zu verwenden.

Dies sind unter anderem der Microsoft Internet Explorer ab Version 3.02 und der Netscape Navigator ab Version 3.02.

Diese Meldung erscheint, wenn ich mit meinem Firefox 2.0.0.9 oder Safari 3.0.4 auf diese Seite gehen will: http://upload2.profi-webs.de/ (und wir sprechen hier von der Firma mit dem großen T…)

Passende Artikel

Das könnte Dich auch interessieren...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*